Galaxy Note 4 “Downloading don’t turn off the target” error, keeps rebooting by itself, other issues

2019-12-30 10:57

Problem #1: Galaxy Note 4 showing “Downloading don’t turn off the target” error and keeps rebooting by itself

Hello. Well, my Samsung Note 4 has been rebooting itself for over a week now. The first day, it rebooted a couple of times before showing me the little Android Robot and the message: “Downloading don’t turn off the target”. Therefore, I went in a hurry to a phone shop, and they told me to remove the battery and to replace it. It worked, my phone did turn on.

However, since, it freezes after phone calls, or when I go to Facebook, YouTube. It also reboots itself. And, the worst part is that sometimes (mostly when I leave it on a table or in my pocket), it stops responding and the screen turns black. It does not respond if I either plug it to my laptop, or charge it or press any touch for a long time. Usually, I have to wait a couple hours to a day before it starts responding to the charger and showing up that is battery is low.

Therefore, I brought it to an authorized phone service. They changed the battery, and little gold-like piece that connect the battery to the phone, because they said it was oxidized. They also told me that it will work from now on. However, when I came back home, it starts again freezing and rebooting. Now my screen is black and it doesn’t respond at all.

So, I would like to have a different opinion before going back to see them. This is so irritating! Thank you very much for your help 😀 — Elsa

Solution: Hi Elsa. The cause of the symptoms you mention here may be software in nature so instead of having the battery and the metallic contact replaced first, you should have tried the software troubleshooting steps. Since you’ve ruled out that it’s not a battery problem, one of the basic software troubleshooting may be able to fix the problem.

Wipe the cache partition

Let’s start by making sure that the cache partition is refreshed. Sometimes, a corrupted or outdated system cache or cache partition can make a difference in fixing weird behaviors. The system cache stores downloaded items from Play Store and other app-related files in order for the system to load app faster. Every time you tap an app icon on the screen, one of the background processes that happens is the system attempting to access the cache partition to load an app quickly. This process is repeated every day and every time you open an app. After some time, the cache gets full and disorganized so it’s highly recommended to regularly clear the cache partition.

Following an update, there’s a chance that the cache partition will become disorganized, cluttered, or contain outdated and irrelevant files. While updates like Lollipop are supposed to automatically create a new cache, this does not always happen in reality. One of the main reasons why so many users are complaining about slow performance, lag, or freezing issues after updating to Lollipop is a corrupted cache partition. We think that this is also the reason for your case. If you haven’t tried clearing the cache before, here are the steps to do it:
  • Turn off the Galaxy Note 4 completely.
  • Press and hold the Volume Up and the Home keys together, then press and hold the Power key.
  • When the Note 4 vibrates, release both the Home and Power keys but continue holding the Volume Up key.
  • When the Android System Recovery shows on the screen, release the Volume Up key.
  • Using the Volume Down key, highlight the option ‘wipe cache partition’ and press the Power key to select it.
  • When the wiping of the cache partition is finished, highlight Reboot system now and hit the power key.
Restore all settings to defaults via factory reset

Sometimes, deleting the cache partition may not help because the problem lies deep in the phone’s firmware or operating system. To fix such a problem, you need to do a factory reset. Doing so forces the device to revert all app and settings back to defaults. As factory version of most firmware have been tested and quality checked thoroughly, restoring everything to defaults may fix the problem. For reference, please follow the steps below in order to factory reset your device:
  • Turn off the Galaxy Note 4 completely.
  • Press and hold the Volume Up and the Home keys together, then press and hold the Power key.
  • When the Note 4 vibrates, release both the Home and Power keys but continue holding the Volume Up key.
  • When the Android System Recovery shows on the screen, release the Volume Up key.
  • Using the Volume Down key, highlight wipe data / factory reset and press the Power key to select it.
  • Now highlight Yes — delete all user data using the Volume Down key and press the Power key to begin the reset.
  • When the master reset is complete, highlight Reboot system now and hit the Power key.
  • The Note 4 will restart but it will be longer than usual. When it reaches the Home screen, then begin your setup.
A third party can, at times, also be blamed for this issue so try to observe the phone for some time (preferably 24 hours) without before installing any third party app so you’ll see a difference.

Manually install a stock/official firmware

OTA (over-the-air) updates provided by your wireless carrier can sometimes lead to more problems than fix them so if you’re amenable to fixing the issue yourself, consider installing an official operating system yourself. This can be done by booting your phone in Odin mode and manually installing the ROM. If you want to do this, try to look for detailed guides online.

Check the Power button

There had been a few cases in the past that the cause of a problem like this is due to a bad hardware button, particularly the Power key. If you’ve exhausted all the software troubleshooting, make sure to have someone replace the hardware buttons.

Problem #2: Galaxy Note 4 randomly freezes and restarts after uninstalling Dr Ketan ROM

Things were working perfectly fine before flashing Dr. Ketan Rom Version L16G (based on 5.1.1) Link -(

How did I mess up things… please see steps below:

1-Flashed this rom

2-Flashed suggested boot loader

3-Tried to boot up the phone (everything worked well)

4-Was not happy with this rom’s glitches so decided to go back to my stock firmware based on 5.0.1

5-Wiped complete system and installed my stock firmware

6==>> Here came the real pain

Below are the issues I am facing right after this procedure.

Issues I am facing after this:

1- phone is hanging in every minute

2- Automatic shut down after a long hang

3- Power button does not work (directly) to boot up the device.

    i- need to go to download mode(Vol Down+Power+Home button) and then volume down to restart the phone. And second step is..

   ii- need to remove the battery and then can boot up with power button directly. (This needs to be done on every boot).

4- Sometimes device gets boot up with above methods and other time it gives an Error on download mode screen.

Error Message:

“Could not do normal boot.

ddi : mmc_read failed






I have tried every possible thing which came to my mind however issue still persist. Your help is highly appreciated.. You can save my hard earned money.

I am a gadget lover, however not rich enough to afford these expensive devices. I have put almost every single penny from my savings to buy this product. A big thanks in advance for your help. Looking forward for your response. Thanks! — Hemendra

Solution: Hi Hemendra. As much as we would like to help you, the best party that can pinpoint where the point of failure may be is the developer of the ROM itself. We have no idea what modification the custom ROM you used did to your device’s system files so there’s no definite fix for this right now. It’s highly possible that some critical folders or files have been tampered with during customization that now manifests in problems you mention. The best that we can suggest when a user encounters problems after flashing or customizing a software is factory reset and re-installation of official ROM. If neither of these two worked, try to post a query under the XDA thread you mention here.

We don’t know if the developer is still actively supporting its product so there’s no guarantee if you can get direct assistance.

Problem #3: Snapchat app causing Galaxy Note 4 to crash

My SnapChat app is causing my phone to crash. The only way I can use Snapchat is when my device is connected to a power source, I.e.: has to be plugged into the charger. When my phone is unplugged and I try to open the app, my phone screen goes black and it tries to restart itself. Even when the app is fully closed, and I get a notification, it automatically causes phone to crash. This is the only app that does that. All others work fine. I am running the latest version of Snapchat and tried all the small fixes such as re-installing the app, factory reset of the phone, soft reset of the phone, clearing the cache. Problem still persists. — Justin

Solution: Hi Justin. Snapchat crashing Android is well-documented in many other forums so this is definitely not an issue specific only to your handset. Kindly contact SnapChat support using this page so they can provide you direct help.

Problem #4: Galaxy Note 4 wi-fi won’t turn on

Hello, this is Mioara. So as i was talking on the phone earlier today my Note 4 really crashed like it restarted while I was talking on the phone. At first i didn’t notice that my Wi-Fi was not working properly because i had no intention in opening Wi-Fi because i keep it open 24/7. Meanwhile as the time passed i needed some files from WhatsApp. Wi-fi was deactivated. i activated 3G. The internet connection was ok, i got the files i needed. After i have made several restarts on the phone wi-fi doesn’t activate.

When i press on the wi-fi icon to activate it, it changes its color from grey to light green and after a while it closes by nature becoming again grey. Please help. i hope i wouldn’t have to do factory reset because i’ll lose too many files like SMS, applications and so on. You know better what else. — Mioara

Solution: Hi Mioara. Boot your phone in safe mode, then try to turn Wi-Fi again. If it works normally while in safe mode, consider uninstalling apps until you have eliminated the source of the problem. If nothing changes though, make sure to do a factory reset.

To boot your Note 4 in safe mode, please follow these steps:
  • Turn off the phone completely.
  • Press and hold the Power key and the Volume Down key.
  • When the phone starts to boot, release the Power key but continue holding the Volume Down key until the phone finished restarting.
  • Safe mode will be display at the lower left corner; you may release the Volume Down key now.

Problem #5: Galaxy Note 4 browser tabs won’t close

Dear Team. I need your urgent assistance regarding my issue which is:

I can’t close my internet tabs on my Note 4 (Android 5.0) considering that I’ve tried all the recommended actions such as the developer option way but with no use, also considering that I am using the Internet Explorer (the world blue ball icon) and everytime I try to switch among the tabs or even try to close one it returns me back to the current page I am using. 

You will find 2 screen shots that might explain the issue better. 

First one: from the Internet tabs that in use now. 

Second one: my android version. 

Unfortunately I can’t attached them as it gives me an error message on the Outlook saying the email has “unfortunately stopped working” (which is my second issue. 🙂

Appreciate your feedback and support. — Mahmoud

Solution: Hi Mahmoud.  Make sure that you clear the cache and data of your browser as the first troubleshooting step. When a specific app malfunctions, there’s a possibility that its cache and/or data was corrupted for some reason. If not cleared and the phone continue to use it, the problem will never be fixed. Therefore, it is necessary to delete the app’s cache so that the system will be forced to create a new cache for the app.
  • From the Home screen, tap the Apps icon.
  • Tap Settings and scroll to ‘Applications’ section.
  • Touch Application Manager.
  • Swipe left or right to display contents of ‘ALL’ tab.
  • Scroll to and tap the desired app.
  • Tap the Clear Cache and Clear Data button.
If nothing changes, make sure to follow our advice for Mioara above.

Problem #6: Galaxy Note 4 Fast Charging feature not working

This is my second Note 4 device after i got a replacement due to have problem with fast adaptive charging. When i bought this phone, it only worked for 2 weeks for the fast adaptive charging and then it recognizes as USB charging which takes more than 5-7 hours for complete charge. I had to replace with another device under the warranty.

After I got a second Note 4, it is doing the same thing after 8 months of using it. I troubleshooted everything that i could. I took it to the AT&T service center; they only assumed that it might be a hardware problem. I already tried to use my friend’s Fast adaptive charger, and it won’t work. I also let my friend use my fast adaptive charger with cable and it worked on his Note 4. Therefore, it’s definitely problem from the device.

I doubted about the USB charging port connection. I bought the USB charging port Flex and replace it myself. After the complete installation, nothing has been changed! When i plug the fast adaptive charger to the new port , the device still recognizes as USB charging Not Fast Adaptive Charging (AC). So then, i realized it might be a software problem??

Please help with this problem. It is so annoying about the Fast Adaptive Charging. — Brian

Solution: Hi Brian. We don’t think the problem is software related but if you suspect it, try to do doing a factory reset.

Other possible causes of fast charging feature not working is a bad battery. As you can see, the battery has a built in chip that regulates voltage, current, etc. This chip also monitors ambient temperature around the battery in order to prevent damage due to overheating. Heat can come from both inside and outside the device itself. If there are many apps and services running during a charging session, that can cause the processor to run constantly, which in turn can produce heat. Fast charging may also not work if you expose your phone to direct heat source like putting it near a fire. If the heat threshold is tripped due to rising ambient air, fast charging or the entire charging process will be stopped by the system. Try to turn off the phone during charging and see if that will make a difference.

Also, make sure that you push the USB cable harder when you plug it into the device to ensure good contact.

If the issue persists though, you either have to simply bear the normal charging time, or consider investing in another device.

Total Reply 0

Total 104
Number Title Author Date Votes Views
Join a Microsoft Teams meeting
author | 2020.09.22 | Votes 0 | Views 3018
author 2020.09.22 0 3018
How to delete songs and albums from your Google Play Music library
author | 2020.09.19 | Votes 0 | Views 3182
author 2020.09.19 0 3182
Watch Prime Video on Chromecast
author | 2020.09.14 | Votes 0 | Views 3173
author 2020.09.14 0 3173
How to Fix the Win­dows 10 We Could­n’t Con­nect to the Update Ser­vice Issue (2)
author | 2020.09.09 | Votes 0 | Views 3954
author 2020.09.09 0 3954
IONOS Joomla! Standard Installation
author | 2020.09.02 | Votes 0 | Views 1950
author 2020.09.02 0 1950
How to improve the life of a Battery: (1)
author | 2020.08.25 | Votes 0 | Views 1985
author 2020.08.25 0 1985
Laptop battery not charging
author | 2020.08.21 | Votes 0 | Views 2297
author 2020.08.21 0 2297
Plugged in, not charging (1)
author | 2020.08.21 | Votes 0 | Views 2105
author 2020.08.21 0 2105
How to add reCaptcha plugin to a custom form on my WordPress website?
author | 2020.08.13 | Votes 0 | Views 2270
author 2020.08.13 0 2270
I can't log in to the WordPress admin dashboard after installing and activating Limit Attempts plugin
author | 2020.08.13 | Votes 0 | Views 1956
author 2020.08.13 0 1956